Problém s wifi 5Ghz ???

Moderátor: Moderátoři

Odpovědět

Autor tohoto vlákna
kucis
Příspěvky: 11
Registrován: 22 led 2014 20:35

Problém s wifi 5Ghz ???

#1

Příspěvek od kucis » 28 črc 2017 08:43

Zdravím má ještě někdo problém na XZ Premium s wifi nebo jenom já? Čekal jsem, že to vyřeší poslední aktualizace a bohužel. Jedu doma už nějaký ten rok na 5ghz a tohle jsem ještě nazažil. Signál mám plný po celém bytě, těsně u routeru naměřim nějakých 102Mb/105Mb, ale jakmile se trošku oddálim, byť 2m tak rychlost padne skoro na nulu a přestanou lítat pakety (zajímavé, že signál i v tu chvíli mám plný). Musím na telefonu několikrát zapnout a vypnout wifi, pak se to na chvilku chytne a celý proces musím neustále opakovat, i tento článek píšu na několikrát... Podotýkám mám router za 3500,- a vlastním ještě Xperia Z2, Z2tablet, Z5 premium a X a všechny se chovají normálně i před barákem. Mám telefon reklamovat? Kupované 14dnů zpátky na Alze. Děkuji
Naposledy upravil(a) kucis dne 28 črc 2017 14:52, celkem upraveno 1 x.
Uživatelský avatar

Ageus
Příspěvky: 151
Registrován: 30 kvě 2014 11:44
Typ zařízení: Sony XZ Premium

Re: Problém s wifi 5Ghz ???

#2

Příspěvek od Ageus » 28 črc 2017 12:51

Ahoj vracel jsem kvůli tomu 2 XZ Premium. Měl jsem doma starý modem od CISCO uměl snad jenom n standard na 2,4 Ghz. Koupil jsem si kvůli tomu nejnovější wifimodem od UPC, který umí všechny standardy a 2,4 a 5Ghz a teď mi na tom běhá XZ Premium i přes 900 Mbit. Router ti je k ničemu, vem si nejnovější wifimodem od poskytovatele tvého internetu. A kup si ho, nepronajímej si ho, protože když si ho koupíš tak ti bude strahávat tu čásku za pronájem, kterou platíš poskytovateli měsíčně za internet. Vyplatí se to a ten router za 3 roky zaplatíš a ještě vyděláš. Také jsem ten problém měl a dával jsem tu vlákna, ale je to i na zahraničních serverech. Je to problém Sony a je globální. Prostě starý modemy (starý kodování) XZ Premium nedává. Tady ti nikdo neporadí, já si koupil nejnovější wifi modem a bylo po problémech.
Sony Xperia XZ Premium, Sony Xperia XZ, Sony Xperia Z5 Premium, Sony Xperia ZL, Sony Xperia T, SE Xperia Arc S, SE U5i Vivaz, SE W995, SE W950, SE J210i.

Autor tohoto vlákna
kucis
Příspěvky: 11
Registrován: 22 led 2014 20:35

Re: Problém s wifi 5Ghz ???

#3

Příspěvek od kucis » 28 črc 2017 15:03

Ahoj, jak jsem již psal v routeru problém není, starý je cca půl roku a má v sobě aktuální FW, všechny ostatní zařízení se chovají normálně. Co se týče nastavení a standardů (5ghz a AC), tak v tom taky problém nevidím, ono jaksi pracuji u svého poskytovatele internetu. Co se týče UPC, tak mi tady ty podvodníky ani nevytahuj. Pokud vím tak rychlost mají max 400Mb a přes wifi jim to jede stejně max 150Mb, pokud máš ten jejich úplně poslední "Wifimodem" a solidní přístroj, takže nevím kde si teda vzal 900Mb (Možná si ověř rozdíl mezi Mb a mb). Nicméně, na zahrančních fórech jsem se dočetl, že to je opravdu SW chyba modelu XZ Premium a že ji opraví, ale kdy? Momentálně jsem to vyřešil přechodem na 2,4Ghz pásmo, naměřím jenom nějakcých 70Mb/70Mb, ale aspoň to nepadá....
Uživatelský avatar

Ageus
Příspěvky: 151
Registrován: 30 kvě 2014 11:44
Typ zařízení: Sony XZ Premium

Re: Problém s wifi 5Ghz ???

#4

Příspěvek od Ageus » 28 črc 2017 16:24

Co máš za modem? Já si na UPC nemohu stěžovat. Zapojil jsem ten nejnovější modem a rychlost download se mi zvýšila ctyrnasobne, oproti tomu starému. Díval jsem se na XZ Premium a ukazuje mi rychlost připojení 866 MB/s na 5Ghz. Router je přípojen na Modem. Takže bych to viděl na Modem. Zkoušel jsem i ostatní WiFi v obchodních centrech. Prostě na nějakých WiFi se mi ukáže křížek na znaku WiFi a je to v háji. Prostě na nějaký kódování se XZ Premium nepripoji. Byt tebou koupím si poradnej modem. Router ti je k ničemu když je zastaralej modem.
Sony Xperia XZ Premium, Sony Xperia XZ, Sony Xperia Z5 Premium, Sony Xperia ZL, Sony Xperia T, SE Xperia Arc S, SE U5i Vivaz, SE W995, SE W950, SE J210i.

Autor tohoto vlákna
kucis
Příspěvky: 11
Registrován: 22 led 2014 20:35

Re: Problém s wifi 5Ghz ???

#5

Příspěvek od kucis » 28 črc 2017 17:26

Ale já nemám modem, modemy jsou zastaralost, kterou používa jenom UPC... Tys měl možná opravdu chybu v tom modemu, ale mě to dělá všude, kde jsem se připojím na 5Ghz, ne jenom doma.. Žádný křížek, to snad ani nejde, normálně se připojím (plný signál i dB jsou OK) , dostanu ip adresu, dopingnu se i na bránu, ale po cca 30s mi přestanou lítat pakety, takže na telefonu vypnu a zapnu wifi a zase vesele dalších cca 30s jedu atd pořád dokola... Ještě před 2 týdny jsem normálně používal Z5 Premium na 5Ghz a manželka má momentálně Xperia X a vše běží normálně...

Martin2100
Příspěvky: 337
Registrován: 05 led 2012 18:19

Re: Problém s wifi 5Ghz ???

#6

Příspěvek od Martin2100 » 28 črc 2017 18:20

Tak nějak nerozumím tomu, proč je podle tebe kabelový modem UPC zastaralost. Jak jinak bys asi signál z kabelovky převedl na TCP komunikaci, ať už přes wifi, nebo LAN? Spíš bych to viděl, že se jedná o problém konkrétního kusu XZ a telefon reklamoval, protože třeba mně 5GHz wifi funguje všude bez problému.
NMT: Nokia MD59 (4,5kg)
GSM klasika: Dancall HP 2711/SONY CM-DX 1000/Sony J5/Nokia 6310i/SE T630i/SE W800i/SE K790i
Android:SE Xperia X8/Samsung Galaxy Ace/SE Xperia mini/Sony Xperia S/Samsung Galaxy SIII/Sony Xperia Z2/Sony Xperia Z5/Xperia Z3 Tablet Compact + Xperia XZ Premium

Autor tohoto vlákna
kucis
Příspěvky: 11
Registrován: 22 led 2014 20:35

Re: Problém s wifi 5Ghz ???

#7

Příspěvek od kucis » 28 črc 2017 22:57

Protože běhám po těch lidech a vidím jak to UPC prostě nefunguje, ale je pravda, že nemají jinou možnost, jak převést Coax na UTP, nic jim nezbývá, ale bohužel v tom jsou ty ztráty....hlavně páteř může být v optice, ale pokud zbytek jde ve 20 let staré mědi atd atd.... Ale to už jsme někde jinde... Nicméně dneska jedu celý den na 2,4Ghz a nechal jsem hrát asi hodinové video na youtube ve 2160p@60fps a v pohodě... Uvidíme co to udělá časem, každopádně budu ještě zkoušet jiných 5Ghz u různých známých a u různých poskytovatelů internetu, ať můžu dokázat, že je opravdu problém v telefonu a pak ho nejspíš pošlu na reklamaci.... :-(

Ovšem je mi to líto, těšil jsem se na telefon dlouho a to je věc, která mě zklamala a to telefony od Sony kupuji nějakých cca 13 let..

beck5
Příspěvky: 699
Registrován: 07 led 2012 12:31
Bydliště: Bratislava

Re: Problém s wifi 5Ghz ???

#8

Příspěvek od beck5 » 29 črc 2017 09:00

Obrázek

Toto som nameral asi 8m od routra. Asus RT-AC66U je to už dedko a má pomaly 5rokov :D
8) XZ prémium

Autor tohoto vlákna
kucis
Příspěvky: 11
Registrován: 22 led 2014 20:35

Re: Problém s wifi 5Ghz ???

#9

Příspěvek od kucis » 29 črc 2017 10:15

Tak to je pěkný výsledek, teď jsem přišel na jednu zajímavou věc když jsem se, když jsem se přepl zpátky z 2.4Ghz na 5Ghz, tak u routeru v místnosti naměřím nějakých 95Mb/95Mb a 4m ve vedlejší místnosti za zdí pouze úbytek na nějakých 86Mb/85Mb a zatím bez výpadku, zajímavé... :shock:

Cikada
Příspěvky: 140
Registrován: 25 čer 2017 14:29
Typ zařízení: Xperia X Performance

Re: Problém s wifi 5Ghz ???

#10

Příspěvek od Cikada » 29 črc 2017 11:46

Takže se zdá, že problém je vyřešen?

Odesláno z mého F8131 pomocí Tapatalk


Autor tohoto vlákna
kucis
Příspěvky: 11
Registrován: 22 led 2014 20:35

Re: Problém s wifi 5Ghz ???

#11

Příspěvek od kucis » 31 črc 2017 07:23

Bylo to zdání, cca po 10 minutách, jsem tam kde jsem byl.... :-( Rychlost, tak padla, že aplikace speedtest.net nezačala ani měřit, při zapnutí 2,4Ghz vše v pořádku...

Cikada
Příspěvky: 140
Registrován: 25 čer 2017 14:29
Typ zařízení: Xperia X Performance

Re: Problém s wifi 5Ghz ???

#12

Příspěvek od Cikada » 31 črc 2017 12:55

Obnovení systému jsi zkoušel?

Odesláno z mého F8131 pomocí Tapatalk


Autor tohoto vlákna
kucis
Příspěvky: 11
Registrován: 22 led 2014 20:35

Re: Problém s wifi 5Ghz ???

#13

Příspěvek od kucis » 31 črc 2017 19:06

No jelikož mi to dělá od prvního dne, zkoušel jsem dělat tovar ještě v ten den dokud, jsem neměl nainstalované aplikace, teď po update jsem to už nezkoušel...
Uživatelský avatar

verbatim
Příspěvky: 1008
Registrován: 05 úno 2012 23:26
Typ zařízení: Xperia X lime gold
Bydliště: Praha

Re: Problém s wifi 5Ghz ???

#14

Příspěvek od verbatim » 31 črc 2017 21:19

Já bych zkusil provést Opravu software přes Xperia Companion a když to nezabere, tak bude telefon aspoň připravený k reklamaci. Pokud zabere = super!
1. Sony Xperia X + SONY MW 1 (SWHP)

2. Sony Xperia SP + ROOT + SONY MW 1 (SWHP)

3. Sony Xperia E4g + ROOT

Autor tohoto vlákna
kucis
Příspěvky: 11
Registrován: 22 led 2014 20:35

Re: Problém s wifi 5Ghz ???

#15

Příspěvek od kucis » 01 srp 2017 07:14

OK, to vyzkouším.... A le je to za trest být bez telefonu, jak znám servisy "závada se nám během testování neprojevila" :(
Uživatelský avatar

verbatim
Příspěvky: 1008
Registrován: 05 úno 2012 23:26
Typ zařízení: Xperia X lime gold
Bydliště: Praha

Re: Problém s wifi 5Ghz ???

#16

Příspěvek od verbatim » 01 srp 2017 09:43

Ještě před tím bych si ale to chování zdokumentoval a v případě, že ta Oprava software přes Xperia Companion nepomůže, tak bych to k té reklamaci přiložil, aby člověka neodbyli tím, že se závada neprojevila.
1. Sony Xperia X + SONY MW 1 (SWHP)

2. Sony Xperia SP + ROOT + SONY MW 1 (SWHP)

3. Sony Xperia E4g + ROOT

Autor tohoto vlákna
kucis
Příspěvky: 11
Registrován: 22 led 2014 20:35

Re: Problém s wifi 5Ghz ???

#17

Příspěvek od kucis » 06 říj 2017 13:29

Takže problém vyřešen výměnou základní desky, jen kdyby někdo měl podobný problém....

PLS LOCK
Odpovědět

Zpět na „Sony XPERIA XZ Premium“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host