Prosím o pomoc. Telefon nejde zapnout

Voděodolný komunikátor Sony Ericsson s ouškem

Moderátor: Moderátoři

Odpovědět

Autor tohoto vlákna
Pepíno
Příspěvky: 3
Registrován: 08 zář 2013 07:22

Prosím o pomoc. Telefon nejde zapnout

#1

Příspěvek od Pepíno » 04 lis 2013 09:00

dobrý den. Jsem jen běžnýn uživatelem androidu a mám docela problém s telefonem a tak Vás, odborníky, prosím o radu. Z ničeho nic mi nejde zapnout telefon. Když zmáčnu tlačítko pro zapnutí, telefon zavibruje, problikne jen slabě notifikační dioda a konec. Pak mohu znova zapnou tel. a vše se opakuje. Nevíte, co s tím může být? Do telefonu jsem nahrál jiný kernel a romku a vše šlapalo bez problémů déle jak 2 měsíce.
A prosím ještě o radu. Když mám v telefonu jiný kernel a romku, telefon jsem připojil k seusu a napsalo mi to, že je v telefonu nejaktuálnější software, je přeinstalovaný původní kernel s romkou, co jsem tam nahrál? Jde mi o to, že když budu dávat telefon na reklamaci, aby mi neřekli, že je v telefonu jiný software nebo odemčený bootloader. Děkuji za odpovědi a pomoc :)

MartinSvancar
Příspěvky: 52
Registrován: 22 čer 2013 15:29

Re: Prosím o pomoc. Telefon nejde zapnout

#2

Příspěvek od MartinSvancar » 04 lis 2013 10:29

Jde ti telefon k PC připojit ve flashmode?

Cikáda
Příspěvky: 625
Registrován: 04 úno 2012 10:42

Re: Prosím o pomoc. Telefon nejde zapnout

#3

Příspěvek od Cikáda » 04 lis 2013 11:31

No jestli máš zálohu tak to zkus přes flashtool. (přes ten to zkus stejně, jestli zareaguje na telefon)

Autor tohoto vlákna
Pepíno
Příspěvky: 3
Registrován: 08 zář 2013 07:22

Re: Prosím o pomoc. Telefon nejde zapnout

#4

Příspěvek od Pepíno » 04 lis 2013 12:12

jj, telefon mi jde připojit ve flashmodu (vypnutý telefon, držím zmáčknutý tlačítko snížení hlasitosti a připojim USB kabel, rozsvítí se modřč dioda)
Když telefon připojím ve flashtoolu, tak mi to píše " Device connected in fastboot mode "
A ještě jeden poznatek. Když připojím telefon k nabiječce na 220 V, tak mi nesvítí notifikační dioda, ale zapne se display ( jen se rozsvítí, ale žádná jiná akce)

MartinSvancar
Příspěvky: 52
Registrován: 22 čer 2013 15:29

Re: Prosím o pomoc. Telefon nejde zapnout

#5

Příspěvek od MartinSvancar » 04 lis 2013 19:29

Tak to tak připoj a přes flashmode nahod origo sw.

Autor tohoto vlákna
Pepíno
Příspěvky: 3
Registrován: 08 zář 2013 07:22

Re: Prosím o pomoc. Telefon nejde zapnout

#6

Příspěvek od Pepíno » 20 lis 2013 13:18

problém vyřešen. Mobil jsem poslal do servisu a zjistili, že byl vadný display. Opraveno výměnou displaye a přehráním softwaru. Dík za rady

holy
Příspěvky: 1
Registrován: 10 pro 2013 14:18

Re: Prosím o pomoc. Telefon nejde zapnout

#7

Příspěvek od holy » 10 pro 2013 14:24

Zdravím.
Mám taky dotaz ohledně tohoto telefonu. Je to ségry, takže o něm vůbec nic nevím, nikdy jsem telefon týhle značky ani nevlastnil, takže jsem naprostej novic.
Telefon nejde zapnout - ale.... Když se stiskne tlačítko ON, podsvícení displeje se rozsvítí tak na 50%, naběhne nápis Sony Ericson, chvilku vydrží, pak se podsvícení rozsvítí jasněji, displej zhasne.....a pořád dokola....dokud se nevytluče baterka.
Poradíte co s tím? Díky
Odpovědět

Zpět na „XPERIA Active“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host