SE Xperia X10 se nechce zapnout

Vlajková loď společnosti Sony Ericsson pro rok 2010

Moderátor: Moderátoři

Uživatelský avatar

mijakhany
Příspěvky: 1395
Registrován: 25 led 2012 19:34
Typ zařízení: LG G6 6gb dual
Bydliště: Hradec Králové

Re: SE Xperia X10 se nechce zapnout

#41

Příspěvek od mijakhany » 26 zář 2013 17:01

No, já svuj mobil utopil, proto se jedná o nejhorší situaci - 3x zkoušeli lázeň a zatím stále nic nového. :x

Peťulinka, každému radí seus a sony update service, tak otestuj tyto možnosti :wink:

Jinak pro osvěžení pokud se rozhodneš nahodit 2.3.3 pomocí flashtool:
- stáhni, rozbal a nakopíruj do firmware http://uloz.to/xRdYb37/xperia-x10i-3-0- ... 2-9897-rar
- Vyndej baterku a počkej min 30 sekund
- Dej flash jádra
- Po výzvě připoj kabel do PC i do mobilu
- Teprve potom zandej baterku a hned (co nejrychleji) na to zmáčkni a drž tlačítko zpět. :)

http://uloz.to/xRdYb37/xperia-x10i-3-0- ... 2-9897-rar

Alex:)
Příspěvky: 9
Registrován: 25 zář 2013 18:55

Re: SE Xperia X10 se nechce zapnout

#42

Příspěvek od Alex:) » 26 zář 2013 19:29

Ok Díki skúsim to:) napíšem sem potom ako to dopadlo :)

Alex:)
Příspěvky: 9
Registrován: 25 zář 2013 18:55

Re: SE Xperia X10 se nechce zapnout

#43

Příspěvek od Alex:) » 30 zář 2013 18:45

Preflashoval som ho išiel asi deň a zase mu drblo nedá sa zapnúť ..
Uživatelský avatar

Mara232
Příspěvky: 293
Registrován: 11 led 2012 15:32
Bydliště: Halenkov

Re: SE Xperia X10 se nechce zapnout

#44

Příspěvek od Mara232 » 30 zář 2013 22:47

No jak to tak pročítám tak asi vím o co jde. Podle mě ti mobil nejde vůbec spustit. Přeflešoval jsi SW, mobil by ti měl naběhnout a normálně fungovat. Pak se ti nejspíše jako kdyby restartuje a už nenaběhne. Jediná oprava je znova přeflešovat. Je to tak?
root/unlock bootloader/CWM

Alex:)
Příspěvky: 9
Registrován: 25 zář 2013 18:55

Re: SE Xperia X10 se nechce zapnout

#45

Příspěvek od Alex:) » 03 říj 2013 19:11

Áno áno presne tak ako si napísal jediná oprava je znova ho preflashovať , vieš aký je tam problém ??
Uživatelský avatar

Mara232
Příspěvky: 293
Registrován: 11 led 2012 15:32
Bydliště: Halenkov

Re: SE Xperia X10 se nechce zapnout

#46

Příspěvek od Mara232 » 04 říj 2013 10:41

Vím.přesně jedna taková x10 už mě leží doma. Je to nějaká hardwarová chyba. Vím,že mi to dělalo presnecto co pises. Koupil jsem ji jen skrz to,že jsem potřeboval nový display na mou dosavadní x10. Takže opravq se nemůže oonat sodtwarove,ale pouze hardverove. Pokud mae mobil ještě v záruce(čemu se mi jechce věřit) tak ho můžeš zreklamovat. Ale jinak máš doma celkem pěknétezitko:wink: věřím že sem nepotěil, neumím si vysvětlit proč to tak je,ale co už zatím

Odesláno z mého X10 pomocí Tapatalk 2
root/unlock bootloader/CWM

Alex:)
Příspěvky: 9
Registrován: 25 zář 2013 18:55

Re: SE Xperia X10 se nechce zapnout

#47

Příspěvek od Alex:) » 05 říj 2013 18:57

No pekne , paráda ešte ma aj draho vyšiel a z ničoho nič sa aj posral :D .. aspoň som v obraze už viem čo mu je :) díky ale ak by si našiel nejaké riešenie tak mi napíš , do vtedy bude u mna ležať v izbe na poličke alebo ho predám aspoň na tie náhradné diely :)
Uživatelský avatar

mijakhany
Příspěvky: 1395
Registrován: 25 led 2012 19:34
Typ zařízení: LG G6 6gb dual
Bydliště: Hradec Králové

Re: SE Xperia X10 se nechce zapnout

#48

Příspěvek od mijakhany » 05 říj 2013 19:14

Tak to je dost blbý, ale dej jí ještě jednu šanci a přeflashuj :)
Pokud by jsi se rozhodnul prodat na N.díly - tak mi pošli do zprávy, pokusil bych se ze dvou udělat jednu.
Uživatelský avatar

walker.cz
Příspěvky: 165
Registrován: 23 dub 2013 17:38
Facebook profil: https://www.facebook.com/pavol.prochazka.1?ref=tn_tnmn
Bydliště: Cheb, Czech republic
Kontaktovat uživatele:

Re: SE Xperia X10 se nechce zapnout

#49

Příspěvek od walker.cz » 05 říj 2013 20:08

vzledem k tomu, že má X10 má ruplý roh displeje (již jsem ji tak kupoval, pravda díky tomu za lacno) tak bych se prosím také hlásil jako potencionální kupec na náhradní díly ;)
Uživatelský avatar

Mara232
Příspěvky: 293
Registrován: 11 led 2012 15:32
Bydliště: Halenkov

Re: SE Xperia X10 se nechce zapnout

#50

Příspěvek od Mara232 » 06 říj 2013 00:42

Určitě ti dám vědět Jinak tu druhou x10 s chybou jsem taky kupoval skrz display. Mijakhany pokud vím, tak ty jsi x10 utopil,takže nejspíše zakladovka je hotová. A podle mě je to chyba na desce, takže nevím, co by si z ní chtěl použít :wink:

Odesláno z mého X10 pomocí Tapatalk 2
root/unlock bootloader/CWM
Uživatelský avatar

mijakhany
Příspěvky: 1395
Registrován: 25 led 2012 19:34
Typ zařízení: LG G6 6gb dual
Bydliště: Hradec Králové

Re: SE Xperia X10 se nechce zapnout

#51

Příspěvek od mijakhany » 06 říj 2013 09:57

Základ. deska je v pohodě, údajně mi tam už nefunguje jen repreáček a ještě dvě blbůstky za pár korun, které stále nemají.
Takže má X10 znovu ožije :Yahoo!: - rom testovat budu moct, dcera si zahraje poua, jen si zněho zatím asi nezavoláme :D
Třeba mě v servisu překvapí a X10 bude plně funkční. Měli jsme dohodu, že zkusí opakované lázně a poshání mi zkorodované části (pouze za hubičku) a že to nespěchá. Pár korun jsem do ní ochoten dát, ale to je vše :)

Alex:) : zkus nahodit pouze oficiální rom 2.3.3
Na xda mělo pár lidí taky problémy a vyřešilo se to baterii nebo právě 2.3.3
I neustálý restarty atd. měl tady třeba Predátor a jidiný co mu pomohlo bylo nahození ofic. 2.3.3
Za zkoušku nic nedáš.
Uživatelský avatar

Mara232
Příspěvky: 293
Registrován: 11 led 2012 15:32
Bydliště: Halenkov

Re: SE Xperia X10 se nechce zapnout

#52

Příspěvek od Mara232 » 06 říj 2013 13:00

No, tak baterkou to nejspíše nebude, jelikož jsem jinou baterku zkoušel. Jinak jak říkáš, za zkoušku nic nedáš.

Odesláno z mého X10 pomocí Tapatalk 2
root/unlock bootloader/CWM
Uživatelský avatar

mijakhany
Příspěvky: 1395
Registrován: 25 led 2012 19:34
Typ zařízení: LG G6 6gb dual
Bydliště: Hradec Králové

Re: SE Xperia X10 se nechce zapnout

#53

Příspěvek od mijakhany » 06 říj 2013 15:07

Hele Mara: když už jsem na sebe zase narazili - chtěl jsem se zeptat. Kolik let ti bude stále 15 :D
Uživatelský avatar

Mara232
Příspěvky: 293
Registrován: 11 led 2012 15:32
Bydliště: Halenkov

Re: SE Xperia X10 se nechce zapnout

#54

Příspěvek od Mara232 » 06 říj 2013 16:40

:Yahoo!: víš, že se říká že jsi tak mladý, jak se cítíš :ROFL: jinak si vzpomínám, ještě na SEmanii jsi mě učil nainstalovat xcovery a vlastně celkově nějak upravovat x10tečku :) jé to je už doba
root/unlock bootloader/CWM
Uživatelský avatar

mijakhany
Příspěvky: 1395
Registrován: 25 led 2012 19:34
Typ zařízení: LG G6 6gb dual
Bydliště: Hradec Králové

Re: SE Xperia X10 se nechce zapnout

#55

Příspěvek od mijakhany » 06 říj 2013 17:06

Pravda :D , to byla ještě dřina - mě fungovali pouze dva návody podle Jožky. Dnes je vše za pár minut.
Nevíš co si koupil Mida? To byl držák s X10 - jako ty :D
Uživatelský avatar

Mara232
Příspěvky: 293
Registrován: 11 led 2012 15:32
Bydliště: Halenkov

Re: SE Xperia X10 se nechce zapnout

#56

Příspěvek od Mara232 » 06 říj 2013 17:35

Tak to opravdu netuším. Kupil si vůbec Sony? Pokud vím, taky pak nějak strácel spokojenost. Nebo si to pletu :pardon:
root/unlock bootloader/CWM

BorekM
Příspěvky: 13
Registrován: 14 črc 2015 19:53

Re: SE Xperia X10 se nechce zapnout

#57

Příspěvek od BorekM » 14 črc 2015 19:57

Mám podobný problém, mám Z1, měl jsem 10% baterie, tak jsem dal nabíjet a zničeho nic naskakovala tabulka pro vypnutí,restart a snímek obrazovky.. telefon jsem restartoval a po chvíli zase, tak jsem ho vypnul a nejde zapnout. Při nabíjení svítí červená LEDka, zhasne a telefon 2x zavibruje a zase se rozsvítí LEDka, tohle je každých 5 sekund. Občas se telefon rozsvítí a naskočí logo Sony xperia, potom zhasne a pokračuje v blikání LEDky a vibrování. Telefon mám 5 dní. A jsem pěkně z toho pěkně nervní. Díky za odpovědi
Uživatelský avatar

mijakhany
Příspěvky: 1395
Registrován: 25 led 2012 19:34
Typ zařízení: LG G6 6gb dual
Bydliště: Hradec Králové

Re: SE Xperia X10 se nechce zapnout

#58

Příspěvek od mijakhany » 14 črc 2015 21:41

Nějak jsi upravoval mobil? TWRP, recovery, custom rom? Pak zkus Smazat data (factory reset v recovery)


Mě vždy pomohlo vyndat baterii na cca 10 minut, zandat a dát nabíjet. Buď se chytil zrovna nebo po pár hodinách, kdy se neustále restartoval :D
U Z1 nevím, ale nech ho přes noc na nabíječce a uvidíš, pokud nenaskočí nebo se bude situace opakovat, tak reklamace.

Edit: vyzkoušej i jinou nabíječku.
Odpovědět

Zpět na „XPERIA X10“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host