Xperia tipo dual (nejde mi recovery menu)

Nejlevnější XPERIA roku 2012 přináší verzi s podporou dvou SIM

Moderátor: Moderátoři

Odpovědět

Autor tohoto vlákna
pentium4
Příspěvky: 8
Registrován: 20 dub 2014 20:45

Xperia tipo dual (nejde mi recovery menu)

#1

Příspěvek od pentium4 » 20 dub 2014 20:54

Čau , chci si přetaktovat procesor a nebo nainstalovat ROM ale nemůžu se dostat do recovery mode!Zkoušel jsem zapnout power + Volume up a pak down, i podle tutorialu a nic. Mám verze systen android 4.0.4, čislo sestavení 11.0.A.6.8 . Je tu někdo schopný kdo mi pomůže... Předem děkuji za odpověď

petulinka1
Příspěvky: 1875
Registrován: 23 led 2012 14:58
Typ zařízení: Z3c

Re: Xperia tipo dual (nejde mi recovery menu)

#2

Příspěvek od petulinka1 » 20 dub 2014 23:49

Recovery menu si musis nejdriv nainstalovat. Nativne v telefonu neni :)

Autor tohoto vlákna
pentium4
Příspěvky: 8
Registrován: 20 dub 2014 20:45

Re: Xperia tipo dual (nejde mi recovery menu)

#3

Příspěvek od pentium4 » 21 dub 2014 08:09

Aha, tak to jsem nevěděl... sám to ale nezvládnu, potřebuju nápovědu, prosím. :beer: :crazy:
Uživatelský avatar

IJK
Příspěvky: 321
Registrován: 04 dub 2012 09:15
Bydliště: Praha

Re: Xperia tipo dual (nejde mi recovery menu)

#4

Příspěvek od IJK » 21 dub 2014 10:38

Což takhle trochu pohledat, vždyť je to hned první topic v tomo fóru:
viewtopic.php?f=60&t=5337

Pokud chceš přetaktovávat, je nutný odemčený BL, jinak je zde i ověřený návod na root a CWM s uzamčeným BL, na spoustu věcí postačí.
Símův axiom: Každý signál se zlepší, připojíme li anténu

Autor tohoto vlákna
pentium4
Příspěvky: 8
Registrován: 20 dub 2014 20:45

Re: Xperia tipo dual (nejde mi recovery menu)

#5

Příspěvek od pentium4 » 21 dub 2014 12:14

díval jsem se a mám tam Bootloader unlock allowed : Yes

petulinka1
Příspěvky: 1875
Registrován: 23 led 2012 14:58
Typ zařízení: Z3c

Re: Xperia tipo dual (nejde mi recovery menu)

#6

Příspěvek od petulinka1 » 21 dub 2014 12:16

To znamena, ze ho nemas odemcenej. A na přetaktování to mit musis.


Odesláno z prcka. Tapatalk mu k tomu dopomohl.

Autor tohoto vlákna
pentium4
Příspěvky: 8
Registrován: 20 dub 2014 20:45

Re: Xperia tipo dual (nejde mi recovery menu)

#7

Příspěvek od pentium4 » 21 dub 2014 13:20

zapnu flashtool ,kliknu na BLU ,objeví se mi okno ,že mám do mobilu připojit kabel ,tak to udělám, zmáčknu současně tlačítko power+volume up ,a píše mě to tohle: Device connected with USB debugging off
For 2011 device line, be sure you are not in MTP mode



Tak jsem to udělal ladění usb mám off a druhý jsem dal na režim velkokapacitní úložiště (MSC) a je to pořád stejné ...

petulinka1
Příspěvky: 1875
Registrován: 23 led 2012 14:58
Typ zařízení: Z3c

Re: Xperia tipo dual (nejde mi recovery menu)

#8

Příspěvek od petulinka1 » 21 dub 2014 13:22

Proc mackas power? Na odemceni nejdriv pripojis ve flashmodu a pak ve fastbootu (az ti to flashtool rekne). Zadnej power se u toho nikdy nemackal.

Autor tohoto vlákna
pentium4
Příspěvky: 8
Registrován: 20 dub 2014 20:45

Re: Xperia tipo dual (nejde mi recovery menu)

#9

Příspěvek od pentium4 » 21 dub 2014 14:11

Tohle mi vyjede, tak nevím co stím ...a co to hlavně znamená ....

Kód: Vybrat vše

21/007/2014 14:07:57 - INFO  - <- This level is successfully initialized
21/007/2014 14:07:57 - INFO  - Flashtool Version 0.9.15.0 built on 15-03-2014 23:00:00
21/008/2014 14:08:02 - INFO  - Device disconnected
21/008/2014 14:08:02 - INFO  - Please connect your device into flashmode.
21/008/2014 14:08:22 - INFO  - Device connected in flash mode
21/008/2014 14:08:23 - INFO  - Opening device for R/W
21/008/2014 14:08:23 - INFO  - Reading device information
21/008/2014 14:08:23 - INFO  - Phone ready for flashmode operations.
21/008/2014 14:08:23 - INFO  - Current device : ST21i2 - BX9037FPWQ - 1265-0622_R4D - 1261-1519_11.0.A.6.8 - WORLD-i_11.0.A.6.8
21/008/2014 14:08:51 - INFO  - Processing loader.sin
21/008/2014 14:08:51 - INFO  -     Checking header
21/008/2014 14:08:51 - INFO  -     Flashing data
21/008/2014 14:08:51 - INFO  - Processing of loader.sin finished.
21/008/2014 14:08:54 - INFO  - Loader : S1_Root_a8a4 - Version : R5D030 / Boot version : R10D030 / Bootloader status : ROOTABLE
21/008/2014 14:08:54 - INFO  - Start Reading unit 000008B2
21/008/2014 14:08:54 - INFO  - Reading TA finished.
21/008/2014 14:08:54 - INFO  - Ending flash session
21/008/2014 14:08:54 - INFO  - Now unplug your device and restart it into fastbootmode
21/008/2014 14:08:55 - INFO  - Device connected in flash mode
21/008/2014 14:08:56 - INFO  - Device disconnected
21/008/2014 14:08:57 - INFO  - Device connected in flash mode
21/009/2014 14:09:43 - INFO  - Device disconnected
21/009/2014 14:09:49 - INFO  - Device connected with USB debugging off
21/009/2014 14:09:49 - INFO  - For 2011 devices line, be sure you are not in MTP mode
21/010/2014 14:10:08 - INFO  - Bootloader unlock canceled

petulinka1
Příspěvky: 1875
Registrován: 23 led 2012 14:58
Typ zařízení: Z3c

Re: Xperia tipo dual (nejde mi recovery menu)

#10

Příspěvek od petulinka1 » 21 dub 2014 14:13

Co treba cist? :) At uz tady, nebo v navodu:
Now unplug your device and restart it into fastbootmode

Autor tohoto vlákna
pentium4
Příspěvky: 8
Registrován: 20 dub 2014 20:45

Re: Xperia tipo dual (nejde mi recovery menu)

#11

Příspěvek od pentium4 » 21 dub 2014 14:30

to je jako dobře ? fakt nechápu , jsem fakt magor

petulinka1
Příspěvky: 1875
Registrován: 23 led 2012 14:58
Typ zařízení: Z3c

Re: Xperia tipo dual (nejde mi recovery menu)

#12

Příspěvek od petulinka1 » 21 dub 2014 14:31

Co na tom nechapes? I Jozka v navodu pise, ze az te flashtool vyzve, tak tam telefon odpojit a znovu pripojit ve fastbootu (drzet volume nahoru).

Autor tohoto vlákna
pentium4
Příspěvky: 8
Registrován: 20 dub 2014 20:45

Re: Xperia tipo dual (nejde mi recovery menu)

#13

Příspěvek od pentium4 » 21 dub 2014 15:01

To je divný protože já tam nezadávám žádný imei ,jenom mě to ukáže co mám za typ telefonu a tod vše ,pak jsem dopojil mobil a zapojil součastně volume nahoru a error , podle mě je to celé špatně

Kód: Vybrat vše

21/057/2014 14:57:15 - INFO  - <- This level is successfully initialized
21/057/2014 14:57:15 - INFO  - Flashtool Version 0.9.15.0 built on 15-03-2014 23:00:00
21/057/2014 14:57:20 - INFO  - Device disconnected
21/057/2014 14:57:41 - INFO  - Please connect your device into flashmode.
21/057/2014 14:57:46 - INFO  - Device connected in flash mode
21/057/2014 14:57:46 - INFO  - Opening device for R/W
21/057/2014 14:57:46 - INFO  - Reading device information
21/057/2014 14:57:47 - INFO  - Phone ready for flashmode operations.
21/057/2014 14:57:47 - INFO  - Current device : ST21i2 - BX9037FPWQ - 1265-0622_R4D - 1261-1519_11.0.A.6.8 - WORLD-i_11.0.A.6.8
21/057/2014 14:57:57 - INFO  - Processing loader.sin
21/057/2014 14:57:57 - INFO  -     Checking header
21/057/2014 14:57:57 - INFO  -     Flashing data
21/057/2014 14:57:57 - INFO  - Processing of loader.sin finished.
21/058/2014 14:58:00 - INFO  - Loader : S1_Root_a8a4 - Version : R5D030 / Boot version : R10D030 / Bootloader status : ROOTABLE
21/058/2014 14:58:00 - INFO  - Start Reading unit 000008B2
21/058/2014 14:58:00 - INFO  - Reading TA finished.
21/058/2014 14:58:00 - INFO  - Ending flash session
21/058/2014 14:58:00 - INFO  - Now unplug your device and restart it into fastbootmode
21/058/2014 14:58:00 - INFO  - Device connected in flash mode
21/058/2014 14:58:02 - INFO  - Device disconnected
21/058/2014 14:58:03 - INFO  - Device connected in flash mode
21/058/2014 14:58:29 - INFO  - Device disconnected
21/058/2014 14:58:34 - ERROR - Drivers need to be installed for connected device.
21/058/2014 14:58:34 - ERROR - You can find them in the drivers folder of Flashtool.
21/058/2014 14:58:46 - INFO  - Bootloader unlock canceled

Autor tohoto vlákna
pentium4
Příspěvky: 8
Registrován: 20 dub 2014 20:45

Re: Xperia tipo dual (nejde mi recovery menu)

#14

Příspěvek od pentium4 » 21 dub 2014 17:52

Tak tohle bych asi měl ....Ted tedy připojím foun k pc a držím volume nahoru a svíti modrá dioda. ten soubor ST21ICS.elf nevím kam přesně dát, já ho dal tam do složky flashtool, tak kde má ten kod .dal jsem příkazový řádek,napsal toto -> fastboot flash boot ST21ICS.elf a ono nic, co dělám zase špatně, díky za odpověď
Odpovědět

Zpět na „XPERIA Tipo/Tipo dual“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host