Po instalaci Android 5.1.1 nejde zapnout

Nejvybavenější komunikátor XPERIA pro rok 2012

Moderátor: Moderátoři

Odpovědět

Autor tohoto vlákna
jakubpolo
Příspěvky: 6
Registrován: 08 úno 2016 09:45

Po instalaci Android 5.1.1 nejde zapnout

#1

Příspěvek od jakubpolo » 08 úno 2016 09:48

Dobrý den. Nainstaloval jsem si novou verzi Androidu 5.1.1. Vše probíhalo hladce, ale po instalaci nemohu mobil zapnout. Nevíte někdo co s tím?

K tomu, abych se dostal do recovery mode jsem použil tento návod:
http://forum.xda-developers.com/showthr ... ?t=2798411

K samotné instalaci pak tento návod:
http://www.teamandroid.com/2015/07/24/h ... ghtly-rom/

Díky moc za jakékoliv nápady.
Uživatelský avatar

Jozef Cmar
Administrátor
Příspěvky: 14126
Registrován: 18 pro 2011 09:50

Re: Po instalaci Android 5.1.1 nejde zapnout

#2

Příspěvek od Jozef Cmar » 08 úno 2016 10:13

No a jak jste tedy instaloval? Protože ten web co odkazujete je co do postupu instalace naprosto marný...
Obrázek

Autor tohoto vlákna
jakubpolo
Příspěvky: 6
Registrován: 08 úno 2016 09:45

Re: Po instalaci Android 5.1.1 nejde zapnout

#3

Příspěvek od jakubpolo » 08 úno 2016 10:22

Pak jsem asi zvolil špatný web :(
Nejdříve jsem se musel dostat do Recovery modu, kam jsem se nedokázal dostat klasickými postupy a tak jsem použil postup uvedený v prvním odkazu (použil jsem aplikaci FlashgordonBB atd.)

Poté jsem postupoval podle druhého návodu - samotný návod na instalaci je až na druhé stránce toho návodu, tzn. zde:
http://www.teamandroid.com/2015/07/24/h ... tly-rom/2/

Tam jsem více méně postupoval krok za krokem. V samotném průběhu nebyl žádný problém, vše odpovídalo návodu. Po instalaci a restartování mobilu již mobil nenaběhl a od té doby ho nemohu zapnout.

Autor tohoto vlákna
jakubpolo
Příspěvky: 6
Registrován: 08 úno 2016 09:45

Re: Po instalaci Android 5.1.1 nejde zapnout

#4

Příspěvek od jakubpolo » 08 úno 2016 16:25

Nevíte co s tím? Jakýkoliv nápad?

ipkisek
Příspěvky: 183
Registrován: 08 led 2015 17:11

Re: Po instalaci Android 5.1.1 nejde zapnout

#5

Příspěvek od ipkisek » 08 úno 2016 18:18

A do recovery se dostanes?

Odesláno z mojí Xperia Z2

Autor tohoto vlákna
jakubpolo
Příspěvky: 6
Registrován: 08 úno 2016 09:45

Re: Po instalaci Android 5.1.1 nejde zapnout

#6

Příspěvek od jakubpolo » 08 úno 2016 21:14

Nejde vůbec zapnout. Držím/mačkám power a prostě nenaběhne. Jsou nějako kombinace tlačítek, které by mohly pomoci? Zkouším různě mačkat power + hlasitost, ale neúspěšně. Prostě displej je stále černý.

ipkisek
Příspěvky: 183
Registrován: 08 led 2015 17:11

Re: Po instalaci Android 5.1.1 nejde zapnout

#7

Příspěvek od ipkisek » 08 úno 2016 21:54

No,je možný, že je vybitej? Dělá neco,když ho pripojis k nabijecce? Nebo k PC?

Odesláno z mojí Xperia Z2

Autor tohoto vlákna
jakubpolo
Příspěvky: 6
Registrován: 08 úno 2016 09:45

Re: Po instalaci Android 5.1.1 nejde zapnout

#8

Příspěvek od jakubpolo » 08 úno 2016 22:11

Nabíjel jsem jej několik hodin, takže by měl být nabitý. V nabíječce nebo připojený na PC se nijak speciálně nechová, je stále mrtvý. Když držím dlouho power + zvýšení hlasitosti, tak jednou zavibruje (jako by se zapínal), pak chvilku nic a pak zavibruje 3x za sebou, ale stále nenaběhne. Občas když držím power + snížení hlasitosti, tak aspoň blikne (nebo se na chvilku rozsvítí) zelená dioda, ale displej od té nešťastné reinstalace ani jednou nezasvítil. Jako kdyby ten telefon neměl co načíst.
Pokud se mi to doma nepodaří vykoumat (což asi ne), myslíte, že by to mohli vyřešit v nějaké opravně? V nějaké mobilní pohotovosti nebo něco takového? Byla by škoda kupovat nový telefon, je jakoby v pořádku, jen jsem mu svou hloupostí nejspíš pokazil software a neumím jej spravit.

ipkisek
Příspěvky: 183
Registrován: 08 led 2015 17:11

Re: Po instalaci Android 5.1.1 nejde zapnout

#9

Příspěvek od ipkisek » 08 úno 2016 22:21

A co opravit to pres PC companion? Zkousel si?

Odesláno z mojí Xperia Z2

ipkisek
Příspěvky: 183
Registrován: 08 led 2015 17:11

Re: Po instalaci Android 5.1.1 nejde zapnout

#10

Příspěvek od ipkisek » 08 úno 2016 22:25

V servisu ti ho samozřejmě opraví, otazkou je,kde je chyba...Taky to muze být klidne poškozená deska... Ale nejdriv musis vyzkouset co se da...Na youtube bude nejaky video,ale hledej v angličtině... Treba to pomůže, me teda aspon vzdycky pomohlo...

Odesláno z mojí Xperia Z2

Autor tohoto vlákna
jakubpolo
Příspěvky: 6
Registrován: 08 úno 2016 09:45

Re: Po instalaci Android 5.1.1 nejde zapnout

#11

Příspěvek od jakubpolo » 08 úno 2016 22:33

Problém je, že já ho vůbec nezapnu. Nenačte se. Po připojení k PC a marném mačkání Power ho PC vůbec nezaregistuje, protože se vůbec nechce zapnout. Dycky si jen zavibruje při podržení power, jako kdyby startoval, ale nenastartuje.

ipkisek
Příspěvky: 183
Registrován: 08 led 2015 17:11

Re: Po instalaci Android 5.1.1 nejde zapnout

#12

Příspěvek od ipkisek » 08 úno 2016 22:38

No,pokud mas v pc ovladace,tak jeste zkus pohledat na netu.Nebo ti poradi ještě nekdo zkušenější... ;-)

Odesláno z mojí Xperia Z2
Uživatelský avatar

oldboy63
Příspěvky: 203
Registrován: 09 čer 2012 17:28
Bydliště: LM

Re: Po instalaci Android 5.1.1 nejde zapnout

#13

Příspěvek od oldboy63 » 08 úno 2016 23:03

to jakubpolo: telefón sa cez pc companion opravuje nezapnutý. postup: zapneš pc companion, spustíš zóna support zone, spustíš aktualizáciu softvéru, vo vyskočenom okne klikneš na odkaz opraviť telefón, tam zadáš typ svojho telefónu a pokračuješ podľa inštrukcií.
Myslieť, znamená ho^no vedieť!
motorola talkabout 2288, ericsson t65,SE K700i, SE K800i (M2 4GB), SE C905 Black - (M2 16GB, HPM-70, MPS-70 + MS-410, MMR-70)
xperia NEO - 32GB - (ROM SK-CZ XPERIA TEAM EDT-2, kernel aliance 1.5full, unlocBL, root, Adreno JB drivers, foťák-úprava), xperia Z1 Compact (black) + 128 GB SDXC - root, [ROM][5.1.1] LGO Z1C.236 V7.5 WHITE & BLACK, BL po výmene základnej dosky už lock+ kamera CYBERIAN 8.0, xperia XZ1 compact black + 256GB SDXC
Uživatelský avatar

verbatim
Příspěvky: 1008
Registrován: 05 úno 2012 23:26
Typ zařízení: Xperia X lime gold
Bydliště: Praha

Re: Po instalaci Android 5.1.1 nejde zapnout

#14

Příspěvek od verbatim » 08 úno 2016 23:13

Pokud provedeš opravu přes PC COMPANION, nepotřebuješ mít zapnutý telefon.

Spustit PC COMPANION - Zóna Support Zone - Aktualizace softwaru telefonu/tabletu - a na konci textu je: opravit telefon/tablet a pak postupuješ dle pokynů.

Podotýkám, že pak se telefon připojuje vypnutý za současného držení zeslabení hlasitosti - to ale až po vyzvání :wink:
1. Sony Xperia X + SONY MW 1 (SWHP)

2. Sony Xperia SP + ROOT + SONY MW 1 (SWHP)

3. Sony Xperia E4g + ROOT
Uživatelský avatar

oldboy63
Příspěvky: 203
Registrován: 09 čer 2012 17:28
Bydliště: LM

Re: Po instalaci Android 5.1.1 nejde zapnout

#15

Příspěvek od oldboy63 » 09 úno 2016 00:52

to verbatim: myslíš, že môjmu návodu po slovensky nebude rozumieť? :)
Myslieť, znamená ho^no vedieť!
motorola talkabout 2288, ericsson t65,SE K700i, SE K800i (M2 4GB), SE C905 Black - (M2 16GB, HPM-70, MPS-70 + MS-410, MMR-70)
xperia NEO - 32GB - (ROM SK-CZ XPERIA TEAM EDT-2, kernel aliance 1.5full, unlocBL, root, Adreno JB drivers, foťák-úprava), xperia Z1 Compact (black) + 128 GB SDXC - root, [ROM][5.1.1] LGO Z1C.236 V7.5 WHITE & BLACK, BL po výmene základnej dosky už lock+ kamera CYBERIAN 8.0, xperia XZ1 compact black + 256GB SDXC
Uživatelský avatar

verbatim
Příspěvky: 1008
Registrován: 05 úno 2012 23:26
Typ zařízení: Xperia X lime gold
Bydliště: Praha

Re: Po instalaci Android 5.1.1 nejde zapnout

#16

Příspěvek od verbatim » 09 úno 2016 01:15

Nejde ani tak o to, jestli rozuměl či ne, ale už jsem to měl napsané, ovšem, než jsem odpověď poslal, jsem si po odeslání všiml, že jsi mě předběhl a už se mi to nechtělo mazat :wink: .

Tak to má bilingualně :wink:
1. Sony Xperia X + SONY MW 1 (SWHP)

2. Sony Xperia SP + ROOT + SONY MW 1 (SWHP)

3. Sony Xperia E4g + ROOT

ipkisek
Příspěvky: 183
Registrován: 08 led 2015 17:11

Re: Po instalaci Android 5.1.1 nejde zapnout

#17

Příspěvek od ipkisek » 09 úno 2016 18:13

Tak jak to dopadlo? Slo to opravit pres pc companion?

Odesláno z mojí Xperia Z2
Odpovědět

Zpět na „XPERIA T“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host