Výpadek signálu

Vlajková loď pro rok 2013 nabízí čtyřjádrový procesor a displej s rozlišením 1920 x 1080 pixelů

Moderátor: Moderátoři

Odpovědět

Autor tohoto vlákna
x.line
Příspěvky: 3
Registrován: 17 čer 2016 11:11

Výpadek signálu

#1

Příspěvek od x.line » 17 čer 2016 15:47

Ahoj, trochu oživím toto straší téma.
Mám Xperii Z c6603 a po aktualizaci na Android 5.1.1 se mi začlo stávat, že když byl mobil připojený na 4G síti a já začnu volat, nebo někdo mně a hovor se ukončí, mobil na cca 15s úplně ztratí signál, tudíž není možné volat, ani použít internet. Po této době naskočí signál pro volání a po dalších cca 5s teprve data. Toto chování je pravidelné. U 3G sítí mi to nedělá.
Je to telefon kupovaný u Vodafonu a používaný s Vodafone SIMkou. Když jsem se na to ptal ve Vodafonu, tak mi pán řekl, že jo, že o tom ví, že to je chyba Androidu. Po cca měsící jsem to šel reklamovat, to už si samozřejmě pán na něco takového ani nevzpomněl(nečekaně). Každopádně se to poslalo na reklamaci, kde se vrátil telefon s přehraným softem a v továrku s vyjádřením, že se závada neprojevila. Jak by ne, když v nastavení vypnuli 4G síť. Takže po zapnutí opět závadá přetrvává akorát s tím rozdílem, že teď po ukončení hovoru skočí mobil do 3G sítě a odpojí se až po pár sekundách.

Setkal se s tím někdo a mám nějaké dovolání? Jako vypnutí 4G je super, ale to jsem si mohl nechat minulý telefon a nepořizovat si nový, který umí 4G.

-daggy-
Příspěvky: 43
Registrován: 31 led 2013 11:28

Re: Výpadek signálu

#2

Příspěvek od -daggy- » 19 čer 2016 13:00

Ahoj, ja som si to tiez parkrat vsimol, no nejako som to neriesil. Mobil od Orange Sk a k tomu 4G SIMka.

Tapatalk 4 cez Sony Xperia Z

Ondrus84
Příspěvky: 11
Registrován: 29 kvě 2014 23:43

Re: Výpadek signálu

#3

Příspěvek od Ondrus84 » 02 bře 2017 21:43

Zdarec mam problemy s wifinou,telefon je pripojen,ale nejde net,kdyz wifi vypnu a znovu zapnu zase to chvili jede a pak zase vypadek... Uznevim co s tim. Nekdy misto moji wifiny(Ondrus) pise 0x a nejede net,nekdo radu? Dik

Ondrus84
Příspěvky: 11
Registrován: 29 kvě 2014 23:43

Re: Výpadek signálu

#4

Příspěvek od Ondrus84 » 04 bře 2017 19:23

Nikdo nic
?
Uživatelský avatar

viliba
Příspěvky: 60
Registrován: 10 črc 2013 18:12
Bydliště: Přerov

Re: Výpadek signálu

#5

Příspěvek od viliba » 05 bře 2017 08:39

Zkus opravu přes xperia companion se ztrátou dat a tovární nastaveni.Mně kdysi na účku taky blbla wifi a opravou se to spravilo.

Ondrus84
Příspěvky: 11
Registrován: 29 kvě 2014 23:43

Re: Výpadek signálu

#6

Příspěvek od Ondrus84 » 05 bře 2017 08:41

No,to se me moc nechce...mamtam certifikat do banky...musel bych zase litat po bance

Ondrus84
Příspěvky: 11
Registrován: 29 kvě 2014 23:43

Re: Výpadek signálu

#7

Příspěvek od Ondrus84 » 08 bře 2017 20:57

Tak i po továrním nastavení a novém spusteni problem pokracuje. Wifi zustane pripojena,ale.nejde se dostat na internet a po chvili je misto nazvu sítě 0x a hotovo.
. Napady?

vitvalecka
Příspěvky: 569
Registrován: 11 dub 2012 15:43
Typ zařízení: Sony Xperia Z3 Dual
Bydliště: Uherský Brod

Re: Výpadek signálu

#8

Příspěvek od vitvalecka » 08 bře 2017 23:00

Tak udělej čistou instalaci FW.
Factory Reset není všemocný a prakticky celý FW při něm zůstává v telefonu, takže jestli je chyba v něm, Factory Resetem se jí nezbavíš.

Odesláno z mé Xperie Z3 Dual pomocí Tapatalk.
Moje kousky: SE T300 -> Nokia 3310 -> SE K750i -> SE C510i -> Xperia S -> Xperia SP -> Xperia Z1 -> Xperia Z3 Dual
Domácí ZOO: Nokia 3310 - SE T300 - SE T610 - SE K510i - SE K700i - SE K750i - SE K770i - SE K800i - SE C510i - SE W200i - Xperia X10i - Xperia mini pro - Xperia Arc S - Xperia U - Xperia S - Xperia SP - Xperia T - Xperia Z1 - Xperia Z1 Compact - Xperia E1 - Xperia Z3 Compact - Huawei P8 Lite - Xperia Z3 Dual - Xperia Z5 Dual

Ondrus84
Příspěvky: 11
Registrován: 29 kvě 2014 23:43

Re: Výpadek signálu

#9

Příspěvek od Ondrus84 » 09 bře 2017 18:28

Udelal jsem novou instalaci pres companion tzv.opravu softwaru

Ondrus84
Příspěvky: 11
Registrován: 29 kvě 2014 23:43

Re: Výpadek signálu

#10

Příspěvek od Ondrus84 » 22 bře 2017 09:54

Tak uz jsem prisel na to co to zpusobuje. V podstate to zacalo v dobe zakoupeni chytreho naramku,ktery vyuziva bluetooth,kdyz je bluetooth zapnute soucasne s wifi tak to zlobi,jakmile se nejde pripojit na net a bluetooth vypnu tak se to zase rozjede, nekde jsem vycetl,ze Z ma spolecny chip pro bluetooth a wifi,takze bude asi problem v tom...

ElCamino
Příspěvky: 23
Registrován: 29 kvě 2015 08:45

Re: Výpadek signálu

#11

Příspěvek od ElCamino » 22 bře 2017 10:37

To bude ono, mám Smartband a všiml jsem si, že když telefon hledá Wi-Fi náramek se odpojuje a s některými jinými hodinkami mi taky vypadávala Wi-Fi.

Ondrus84
Příspěvky: 11
Registrován: 29 kvě 2014 23:43

Re: Výpadek signálu

#12

Příspěvek od Ondrus84 » 22 bře 2017 11:11

Ja mam MiBand2 ale ten jede pres bluetooth

Odesláno z mého VFD 1400 pomocí Tapatalk

ElCamino
Příspěvky: 23
Registrován: 29 kvě 2015 08:45

Re: Výpadek signálu

#13

Příspěvek od ElCamino » 23 bře 2017 14:30

Jasně náramek jede přes Bluetooth, jen říkám, že u Xperie Z je Bluetooth provázané s Wi-Fi a když telefon vyhledává sítě Wi-Fi, odpojí Bluetooth a náramek pak signalizuje ztrátu připojení i když mám telefon u sebe a naopak, když se začne náramek synchronizovat, vypadne signál Wi-Fi. Na Xperii Z mě toto taky dost štvalo, občas jsem kvůli tomu ani nepouštěl Wi-Fi a raději byl doma na LTE.

Ondrus84
Příspěvky: 11
Registrován: 29 kvě 2014 23:43

Re: Výpadek signálu

#14

Příspěvek od Ondrus84 » 23 bře 2017 18:46

Jj

Odesláno z mého VFD 1400 pomocí Tapatalk
Odpovědět

Zpět na „XPERIA Z“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host