Problémy se signálem

Krásná, slušně vybavená, ale zbytečně veliká - to je Sony XPERIA L

Moderátor: Moderátoři

Odpovědět

Autor tohoto vlákna
Trecker
Příspěvky: 4
Registrován: 15 srp 2013 09:18

Problémy se signálem

#1

Příspěvek od Trecker » 15 srp 2013 09:31

Dobrý den,

včera mi přišel po dlouhém rozmýšlení tento mobil. Ale večer se mi objevili problémy se signálem. Nejprve nešlo volat ... za 5 sekund při druhém pokusu už ano. Poté celý večer mizel kolísavě signál a nebylo možno volat a psát. Zkusil jsem dát sim do svého starého mobilu SE k750i a vše v pohodě. Tak jsem vrátil simku zpět a signál už neklesnul ... ukazoval 3 4 čárky a zprávy a volání bylo v pohodě. Přes noc jsem měl mobil na nabíječce a ráno jsem ho otevřel a rozsvítil obrazovku. Signál ukazoval 4 čárky. Ale neměl jsem přijaté dvě zprávy a nešlo okamžitě telefonovat ... až nadruhý pokus. A poté přišli i 2 sms které byli odeslané před hodinou .... Režim sítě jsem měl WCDMDA(prefer.)/GSM ... ráno jsem změnil na GSM tak uvidím jestli to půjde líp. Může být problém právě v WCDMA ? Nebo je telefon při delším nepoužívání v nějakém silnějším úsporném režimu... idkyž to tak ráno nevypadalo jen jsem rozsvítil displej. Ale zarazilo mě že sms přišli po takové době. Děkuji za odpovědi.
Uživatelský avatar

Hamry
Příspěvky: 651
Registrován: 07 bře 2012 14:52
Facebook profil: hamryjan
Bydliště: Pelhřimov

Re: Problémy se signálem

#2

Příspěvek od Hamry » 15 srp 2013 09:38

Jak jsi již psal, prvně bych také přepnul pouze na GSM. Občas se mi stává, že přepíná mezi signály hodně často (hlavně v práci). Telefon leží na stole a je v WCDMA, ale jakmile ho vezmu do ruky a začnu něco s ním dělat, tak se přepíná do GSM.
SE xperia NEO V - root, unlock BL, SK-CZ xperia team EDT2
Xiaomi Hongmi WCDMA - root, Redmi Experience Final Edition ®
Cube u30gt mini white - root, kasty JB 1.04, RAM 2GB- DEAD

Qwizz
Příspěvky: 22
Registrován: 15 čer 2012 18:07

Re: Problémy se signálem

#3

Příspěvek od Qwizz » 15 srp 2013 10:13

Přesně jak píše Hamry, já když mám novou ROMku či něco (jen příklad), tak taky hned jdu do nastavení sítí a přepnu na GSM, jinak taky to kolísá 3-4 čárky, ale pouze s GSM mám vždy silných 5.

Autor tohoto vlákna
Trecker
Příspěvky: 4
Registrován: 15 srp 2013 09:18

Re: Problémy se signálem

#4

Příspěvek od Trecker » 15 srp 2013 10:55

dobře :-) ... ale proč ani za celou hodinu nepřijde sms ? A přitom signál má .... ještě jsem měl vypnutý mobilní data (internet v mobilu nemám) a pořád jsem tam měl ikonku že to mám vypnutý, dokud sjem nepřepnul na GSM. I kvůli tomu nemusím mít vůbec signál ??
Uživatelský avatar

Hamry
Příspěvky: 651
Registrován: 07 bře 2012 14:52
Facebook profil: hamryjan
Bydliště: Pelhřimov

Re: Problémy se signálem

#5

Příspěvek od Hamry » 15 srp 2013 11:13

Zkus jet na to GSM, pokud stále budou chodit zprávy se zpožděním, tak bude problém jinde.
SE xperia NEO V - root, unlock BL, SK-CZ xperia team EDT2
Xiaomi Hongmi WCDMA - root, Redmi Experience Final Edition ®
Cube u30gt mini white - root, kasty JB 1.04, RAM 2GB- DEAD

Autor tohoto vlákna
Trecker
Příspěvky: 4
Registrován: 15 srp 2013 09:18

Re: Problémy se signálem

#6

Příspěvek od Trecker » 15 srp 2013 21:06

Problém se objevil znovu .... celý den v pohodě (stále jen GSM) až teď večer opět padání signálu .. zpožděné zprávy, možnost volání až po delší době. Simku jsem přednal do starýho mobilu a na stejném místě mám stále 4-5 čárek a zprávy i hovory v pohodě ... Má xperie nějaký slabší signál ? Nebo to je nějaká vada ? Ale celé odpoledne a navečer byl signál na stejném místě v pohodě až doteď. :(

timpane
Příspěvky: 1
Registrován: 22 srp 2013 12:23

Re: Problémy se signálem

#7

Příspěvek od timpane » 22 srp 2013 12:36

A přitom signál má .... ještě jsem měl vypnutý mobilní data (internet v mobilu nemám) a pořád jsem tam měl ikonku že to mám vypnutý, dokud sjem nepřepnul na GSM. I kvůli tomu nemusím mít vůbec signál ??
Uživatelský avatar

Concionator
Příspěvky: 641
Registrován: 14 čer 2013 12:06
Bydliště: Liberec

Re: Problémy se signálem

#8

Příspěvek od Concionator » 22 srp 2013 20:34

Máš to z oficiálního prodeje? A je to nový kus? Nastavení pro operátora jsi stahoval? Vypnutá mobilní data znamená co? Nejdřív bych zkusil zkontrolovat nastavení důležitá pro operátora a pak teprve další kroky až po reklamaci. Karta SIM sedí dobře? Držím palce!

Odesláno z komunikátoru Nokia Lumia 610 pomocí Tapatalk pro WP.
PROPRIETÁRNÍ OS: Ericsson A1018s --> Ericsson A2628s --> Siemens C35i --> Ericsson T65 --> Sony Ericsson T68i --> Sony Ericsson T630 --> Sony Ericsson K750i --> Sony Ericsson J20i Hazel + Nokia 3220 + Nokia 206
OS ANDROID: Sony Ericsson Xperia ray --> Sony Ericsson Xperia mini pro --> HTC One V --> Sony Xperia M --> Huawei nova; tablet: Sony Xperia Tablet S
OS WINDOWS PHONE: Nokia Lumia 610 --> Nokia Lumia 800 --> Microsoft Lumia 640 LTE
ZELENĚ: používaný přístroj
TUČNĚ: hlavní používaný přístroj
SVĚTLE ŠEDĚ: prodáno

Autor tohoto vlákna
Trecker
Příspěvky: 4
Registrován: 15 srp 2013 09:18

Re: Problémy se signálem

#9

Příspěvek od Trecker » 23 srp 2013 09:15

Ano, mobil mám z CZC - nový kus. Stažením nastavení pro operátora nevím co myslíš .... Vypnutá mobilní data znamená vypnutý internet. Karta by měla sedět dobře. Signál se zlepšil, ale předevčírem zase zmizel uplně a musel jsem mobil vypnout a znovu zapnout. Navíc hovor se mi zdá dost nekvalitní ... pořád potiché tutání v pozadí jako když je mobil vedle počítače a přichází sms. Dále dkyž jsou v pozadí nějaké další hlasy je slyšet každé druhé slovo hlasů v pozadí (dost rušivé).... U starého mobilu jsem žádný s těchto problémů neměl ...
Uživatelský avatar

MoBo06
Příspěvky: 220
Registrován: 12 čer 2013 20:34

Re: Problémy se signálem

#10

Příspěvek od MoBo06 » 23 srp 2013 11:45

Povypinaj si xLOUD a mozno sa zlepsi kvalita zvuku, lebo mne to s tym robilo zvuj ako v plechovke... ked mas vypnuty internet a svieti ti v liste ikonka, jednoducho ju zmaz v notifikacnej liste a hotovo, nic hrozne... a nastavenia operatora, cize nastavenia pre prijem sms, mms, wap a internet, kazdy operator to musi mat, inak by ti nic nefungovalo...

Odoslané z môjho C2105 pomocou Tapatalk 4

Lafuka
Příspěvky: 1
Registrován: 04 zář 2013 11:20

Re: Problémy se signálem

#11

Příspěvek od Lafuka » 04 zář 2013 11:54

Zdravím, jsem majitelem tohoto parádního telefonu dva dny a zatím max spokojenost, jen mě trápí občasný vypadávání signálu, kdy při rozhovoru druhá strana mě slyší v pohodě, ale já jí slyším trhaně, hlas přeskakuje a vypadává, občas taky nejsem dostupný. Čím to je? Když přepnu síť na pouze GSM, tak je to zatím v poho. To zlobí a musejí se přepínat sítě takto u všech telefonů nebo je to případ jen tohoto? Děkuji za případné reakce.

...Jowik...
Příspěvky: 6
Registrován: 15 srp 2013 12:17

Re: Problémy se signálem

#12

Příspěvek od ...Jowik... » 12 zář 2013 20:50

Čaute, dělá mi to samé co píše Lafuka (viz. víše) a po přepnutí na GSM sem nepoznal rozdíl :( no uvidíme, třeba si to ještě sedne nějak :D snad..., ale chtěl sem se zeptat, když to budu mít příplé jen na GSM, o kolik se zpomalí mobilní internet ? Nebo to na to nemá vliv ? :) Dík ;)
Uživatelský avatar

MoBo06
Příspěvky: 220
Registrován: 12 čer 2013 20:34

Re: Problémy se signálem

#13

Příspěvek od MoBo06 » 13 zář 2013 08:27

No ked to das na gsm, pojde ti max. Edge, na H+ sa nedostanes...

Odoslané z môjho C2105 pomocou Tapatalk 4

x.line
Příspěvky: 3
Registrován: 17 čer 2016 11:11

Re: Problémy se signálem

#14

Příspěvek od x.line » 17 čer 2016 11:23

Ahoj, trochu oživím toto straší téma.
Mám Xperii Z c6603 a po aktualizaci na Android 5.1.1 se mi začlo stávat, že když byl mobil připojený na 4G síti a já začnu volat, nebo někdo mně a hovor se ukončí, mobil na cca 15s úplně ztratí signál, tudíž není možné volat, ani použít internet. Po této době naskočí signál pro volání a po dalších cca 5s teprve data. Toto chování je pravidelné. U 3G sítí mi to nedělá.
Je to telefon kupovaný u Vodafonu a používaný s Vodafone SIMkou. Když jsem se na to ptal ve Vodafonu, tak mi pán řekl, že jo, že o tom ví, že to je chyba Androidu. Po cca měsící jsem to šel reklamovat, to už si samozřejmě pán na něco takového ani nevzpomněl(nečekaně). Každopádně se to poslalo na reklamaci, kde se vrátil telefon s přehraným softem a v továrku s vyjádřením, že se závada neprojevila. Jak by ne, když v nastavení vypnuli 4G síť. Takže po zapnutí opět závadá přetrvává akorát s tím rozdílem, že teď po ukončení hovoru skočí mobil do 3G sítě a odpojí se až po pár sekundách.

Setkal se s tím někdo a mám nějaké dovolání? Jako vypnutí 4G je super, ale to jsem si mohl nechat minulý telefon a nepořizovat si nový, který umí 4G.

vitvalecka
Příspěvky: 578
Registrován: 11 dub 2012 15:43
Typ zařízení: Huawei P8 Lite
Bydliště: Uherský Brod

Re: Problémy se signálem

#15

Příspěvek od vitvalecka » 17 čer 2016 12:05

První věc - jsi ve špatném vláknu. Tohle se týká Xperie L, nikoliv Z!
Pokud jde o tvůj problém - to, že se při hovoru telefon přepne z LTE na 3G, nebo EDGE je normální, protože standardní LTE nepodporuje hovory. Na to musí být VoLTE, které Zko neumí. Horší je ale ten výpadek při přepnutí, to by se stávat nemělo. Zkus udělat opravu FW přes PCC (pozor, přijdeš o všechna data v telefonu) a uvidíš.

Odesláno z mé Xperie Z1 pomocí Tapatalk.
Moje kousky: SE T300 -> Nokia 3310 -> SE K750i -> SE C510i -> Xperia S -> Xperia SP -> Xperia Z1 -> Xperia Z3 Dual -> Huawei P8 Lite (čekám na novou Xperii)
Domácí ZOO: Xperia X10i, mini pro, Arc S, U, S, SP, Z1, Z1 Compact, E1, Z3 Compact, XZ1 - Nokia 6 - Huawei P8 Lite - Nokia 3310 - SE T300 - SE T610 - SE K510i - SE K700i - SE K750i - SE K770i - SE K800i - SE C510i - SE W200i
RIP: Xperia T - Xperia Z3 Dual - Xperia Z5 Dual

x.line
Příspěvky: 3
Registrován: 17 čer 2016 11:11

Re: Problémy se signálem

#16

Příspěvek od x.line » 17 čer 2016 15:48

ajo, to se omlouvám, již založeno na správném místě ;)
Jak píšeš, nejde o přepínání sítí, ale o výpadky.
Odpovědět

Zpět na „XPERIA L“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host