Xperia M - Při nabíjení bliká dioda, při zapnutí jen zavibruje

Atraktivní střední třída ve dvou variantách

Moderátor: Moderátoři

mario1993
Příspěvky: 2
Registrován: 29 led 2017 12:38

Xperia M - Při nabíjení bliká dioda, při zapnutí jen zavibruje

#1

Příspěvekod mario1993 » 29 led 2017 13:10

Zdravím vás. Mám nemilý problém a doufám že mi zde někdo poradí, pomůže. Na své Xperii jsem zkoušel různé alternativní ROMky, poprvé mi však nešlo flashnout recovery. Zkoušel jsem aplikaci ROM Installer, recovery mi flashnout nešlo a při druhém pokusu jsem omylem dal flashnout boot. Takže při startu mě to hodilo do recovery ale dál systém nenaskočil. To jsem vyřešil instalaci nové ROM takže všechno bylo v pohodě.

Zkusil jsem pár ROMek ale neseděli mi tam odladěností, posledně jsem nahodil Android 6.0 ale mobil měl záseky tak jsem chtěl Lízátko. Jenže nastal problém že ta ROM neměla recovery a nahrát opět nijak nešlo. Tak mě napadlo že poprvé se mi ten omyl vyplatil takže teď bych to recovery nahrál místo toho bootu úmyslně. Použil jsem tak opět aplikaci ROM Installer a zvolil flash recovery místo bootu.

Po vypnutí se mi mobil ale už nezapne, jen zavibruje. Můžu držet power tlačítko jak dlouho chci a pořád jen vibruje. Když ho píchnu do nabíječky tak bliká jen červená dioda, byl v zásuvce cca 1h ale bez výsledku. Po připojení k PC se mobil objeví jako připojený, tedy vyskočí bublina upozornění ale ve Flashtoolu nejde vidět. Do fastbootu se dostanu jelikož svítí fialová dioda ale PC jako by mobil nevidělo. Dřív připojení ve fastbootu viděl počítač normálně. Jinak ještě, baterie byla na cca 50% při tom flashi recovery.

Snad jsem napsal vše důležité, budu rád za každou pomoc. Děkuji.

mario1993
Příspěvky: 2
Registrován: 29 led 2017 12:38

Re: Xperia M - Při nabíjení bliká dioda, při zapnutí jen zavibruje

#2

Příspěvekod mario1993 » 02 úno 2017 12:55

Nikdo žádné nápady?

dratek000
Příspěvky: 32
Registrován: 09 zář 2014 07:40

Re: Xperia M - Při nabíjení bliká dioda, při zapnutí jen zavibruje

#3

Příspěvekod dratek000 » 31 bře 2017 13:21

Vyřešil jsi to?


Zpět na „XPERIA M/M Dual“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host