Nejde zvuk

Krásná, slušně vybavená, ale zbytečně veliká - to je Sony XPERIA L
Odpovědět

Autor tohoto vlákna
Smiley
Příspěvky: 5
Registrován: 19 srp 2015 00:01
Facebook profil: Maty Smiley Šebestík

Nejde zvuk

#1

Příspěvek od Smiley » 19 srp 2015 00:11

Dobrý den.
Mám C2105 - Sony Xperia L
Mám (zřejmě) softwareovou chybu na mobilu, nejde mi zvuk na reproduktorech, ale zvuk vyzvánění jde.
Tzn. Když mi někdo volá tak já ho neslyším ale on mě jo, ale když mi volá tak mi zvoní vyzvánění.
Neví někdo co s tím a na kolik by mě vyšla případná oprava?
Děkuji za odpověďi.
Uživatelský avatar

datafox
Příspěvky: 125
Registrován: 04 úno 2013 18:29

Re: Nejde zvuk

#2

Příspěvek od datafox » 19 srp 2015 16:03

Zkoušel jsi, zda ti jde zvuk při telefonování či při přehrávání hudby do sluchátek, když je do telefonu zastrčíš? A pokud ti tam zvuk jde, zkusil jsi během přehrávání hudby do sluchátek ty sluchátka z telefonu vytáhnout? Občas to totiž pomůže a telefon se srovná... Nebo nemáš jen zeslabený zvuk pro telefonování, ale normálně nastavený pro přehrávání médií?

Autor tohoto vlákna
Smiley
Příspěvky: 5
Registrován: 19 srp 2015 00:01
Facebook profil: Maty Smiley Šebestík

Re: Nejde zvuk

#3

Příspěvek od Smiley » 19 srp 2015 18:16

Pri telefonovaní neslyšim co mi telefonujicí říká.
A pri prehravani hudby do sluchátek mi zvuk jde, ale kdyz sluchátka vytáhnu tak zvuk prestane jit i když mám hlasitost na maximum. A ono ani tolik nejde o to telefonování :), ale spíš o to přehrávání médií.
Uživatelský avatar

datafox
Příspěvky: 125
Registrován: 04 úno 2013 18:29

Re: Nejde zvuk

#4

Příspěvek od datafox » 20 srp 2015 15:26

A ty sluchátka jsi vytáhnul během toho přehrávání hudby? To je důležité. A při tom telefonování jsi zkoušel měnit hlasitost tlačítky pro nastavení hlasitosti?

Autor tohoto vlákna
Smiley
Příspěvky: 5
Registrován: 19 srp 2015 00:01
Facebook profil: Maty Smiley Šebestík

Re: Nejde zvuk

#5

Příspěvek od Smiley » 20 srp 2015 18:16

Jo zkoušel jsem to vytáhnout pri prehravani hudby.
A ten hovor jsem taky zkousel a porad nic.
Uživatelský avatar

datafox
Příspěvky: 125
Registrován: 04 úno 2013 18:29

Re: Nejde zvuk

#6

Příspěvek od datafox » 21 srp 2015 11:35

Tak ještě než to poneseš do servisu, tak bych zkusil návrat telefonu do továrního nastavení. Pokud to nepomůže, ještě bys mohl zkusit nahrání jiného firmware přes flashtool. A pak už zbývá jen servis, ale nemyslím si, že pokud telefon už není v záruce, že by v tom servisu někdo udělal cokoliv jiného než to, co ti tu radím já...

Autor tohoto vlákna
Smiley
Příspěvky: 5
Registrován: 19 srp 2015 00:01
Facebook profil: Maty Smiley Šebestík

Re: Nejde zvuk

#7

Příspěvek od Smiley » 21 srp 2015 21:24

V záruce by měl byt mám ho cca 1,5 roku.
Tovarni nastavení jsem zkousel obnovit, ale jeste zkusim ten flashtool. Diky za napad.
Odpovědět

Zpět na „XPERIA L“